If Your Plugins Aren’t Working

… you may need to make changes to your database. WordPress will stop supporting 4.x PHP and go to 5.x PHP, and I had the pleasure of coming across an issue today where the plugin I wanted simply did NOT work unless I updated.

To find out if your database is 4.x or 5.x, simply download Health Check by the WordPress Community.

If you’re updated, you’re A-OK!

If not updated, check with your host to see what you can do. Here’s a guide to doing it with GoDaddy which I used to update mine!